Getting Not found, Error 404

Q&ACategory: PluginGetting Not found, Error 404
Kathy asked 2 years ago

I bought the premium version and have created new team members and their excerpts are appearing fine – but when I click on the “read more”, I get a Not found, error 404 message.  I want them to have a pop-up profile – but I get the error page whether I select that or just to go to their own post page.  http://signaturedd.com/devbcumc/team_member/barbara-paulsen/
Can you let me know what is amiss?

Kathy replied 2 years ago

Actually – I would like to clarify. When I click the image, the pop-up works find – but when I click the “Read More” text at the bottom of the excerpt, it does not trigger the pop-up, but takes me to the Error 404 page. So I have to find out how to make the “read more” text trigger the pop-up, as well. Thanks!

Kathy replied 2 years ago

Or have it go to the post page (like in your demo) — just not an error page. Last message, I promise. 🙂

3 Answers
Hasan Staff answered 2 years ago

Please welcome to our forum. 
Getting 404 errors for team members page not the issu for plugin. Please check your theme files has single.php then the custom post team_member should work fine
we need an update for read more link to popup profile box.  I will send notification mail when ready.
but in this time you can hide read more link by input empty space for read more text on settings. 
 
It should take 2-3 days to plugin update.
 
Thanks

Kathy replied 2 years ago

Hi, thanks for the fast reply — I’ll wait for the plugin update .. that’s great. But yes, my site definitely has a single.php file — I have blog posts on the site that work just fine … here is the category listing: http://signaturedd.com/devbcumc/category/news/ and here is the single page: http://signaturedd.com/devbcumc/category/news/ … the team member plugin is the only thing unable to pull the single.php page up, I’m afraid! It’s a development site, so I can give you access credentials, if you like – that’s no problem at all.

Kathy replied 2 years ago

Sorry – the single one is here: http://signaturedd.com/devbcumc/blog-post-3/

Hasan Staff replied 2 years ago

Thanks for your reply. If you are developing that site then you can copy ssinglee.php and create new file like single-team_member.php and save on theme root directory as like single.php then 404 for team members should solved.

Hasan Staff answered 2 years ago

Here is the reference you can follow  http://codex.wordpress.org/Post_Type_Templates

Kathy replied 2 years ago

Hi Hasan -I duplicated single.php and renamed it single-team_member.php, but that did not resolve the problem. I deleted the plug-in and re-installed it. I downloaded the free version and tried that one, but with no luck. I tried uploading the paid version, but the installation failed because it said the plugin folder already existed, so I deleted the free version and uploaded the paid version … the installation worked, but I’m still getting the 404 Error page. I’m using Genesis as a parent. Can you recommend what I should try now? Thanks!

Hasan Staff replied 2 years ago

Ok, can you send me access to your site ? so i can try please use contact form for sending any user access http://paratheme.com/contact/

Malinda replied 1 year ago

I’ve tried to add the single-team_member.php page and still no luck. Keep getting 404 error when I click on a team members photo or “learn more” link. here’s the temporary team page I set up http://studiodpi.com/trusted-p (I’m also using Genesis framework)

Hasan Staff replied 1 year ago

Can you please refresh permalink settings ? i mean set to default first and the again back to your original settings see if your issue solved. best Regards

Benjamin answered 2 years ago

Hi,
Have the same issue with 2.8. Just bought the plugin and try to understand how things work.

Hasan Staff replied 2 years ago

Hi.please follow my answers at top. If you still can't solve issue please let me know. Currently I am out of my desk & reply from mobile. Will back tomorrow morning +6 GMT If possible please go contact page and send your team page link. Best regards

Benjamin replied 2 years ago

I did, that’s why I sent the message.