How to turn off 'active accordion'? Entering '0' defaults to '1' after I click update.

Q&ACategory: PluginHow to turn off 'active accordion'? Entering '0' defaults to '1' after I click update.
Lauren asked 2 years ago

I don’t want an item to be expanded on page load.  I need to know how to turn off ‘active accordion’.  
It say’s “starting from 0(zero) but when I put in ‘0’ it defaults to ‘1’ after I update the page.

2 Answers
Hasan Staff answered 2 years ago

Welcome to our forum. 
I am not sure is that work or not. Try input a big value which larger than your accordions total number.
 
If its is not work then I should work for an update the plugin as soon as possible. 
 
Regards

Lauren replied 2 years ago

That actually worked, thanks!

Hasan Staff replied 2 years ago

Wow, great to know, thanks for your reply. regards

Lauren replied 2 years ago

Now if I want to display the first item, and input ‘1’, the second item shows. Inputting ‘0’ defaults back to ‘1’. How do I set the first item to be open on page load if ‘0’ and ‘1’ doesn’t work?

Phil answered 2 years ago

But how do you keep the active accordion “0” from defaulting back to “1” after updating?  I also would like the first accordion to be active not the second one.

Hasan Staff replied 2 years ago

Please check 2.0.2 version of Accordions i have update the active accordion option , you no longer need to put values for active accordion , please check "Content" tab and see the radio option of each accordion select radio which you want to keep active. please see the screenshot. http://i.imgur.com/9pxMxxl.png If you don't want to active any of your accordion just click "add" create a dummy accordion select radio for that accordion and select checkbox beside will hide that accordion.Thanks