Icons not visible

Q&AIcons not visible
JEANNE asked 2 years ago

I just installed the premium version of the Accordions plugin. None of the icons are showing up in my accordions on my pages.  Thanks for your help.

1 Answers
Hasan Staff answered 2 years ago

Welcome to our forum.
Please check “Icon set” option under “Style” (tab) and if you select “custom” then please set your icons.
please see the screenshots , click on icons and put icon url.

otherwise please give me your live link so i can check the issue.
Best Regards

JEANNE replied 2 years ago

I trying to use the standard icons. I’ve tried them all and none of them are visible on my site. Here is my site link: http://keepitcutedogtraining.com/?page_id=53 Thanks!

JEANNE replied 2 years ago

To be clear I am trying to use the plus-minus icon and have it show on the right side.

Hasan Staff replied 2 years ago

Did you edit the plugin code ? i can see the broken icon link on your site . also please tell me which version you are using. please see the screenshot for broken icon link http://i.imgur.com/HAZACZp.png Thanks

JEANNE replied 2 years ago

I haven’t edited anything. I installed version 1.9.

Hasan Staff replied 2 years ago

I have checked the plugin on my localhost its working fine here. Thanks

Hasan Staff replied 2 years ago

Can you please set a custom icon and see what happening … Thanks

Hasan Staff replied 2 years ago

you can get icon from her http://iconfinder.com

JEANNE replied 2 years ago

I can’t set a custom icon. Nothing appears when I select “custom”

Hasan Staff replied 2 years ago

Can you please give me access to your website ? please go contact page & send a demo admin user info http://paratheme.com/contact/ Thanks

JEANNE replied 2 years ago

Sent. Thanks!

Hasan Staff replied 2 years ago

Thanks, i got it, let me check the issue.

Hasan Staff replied 2 years ago

I found the style file loaded which is older version http://keepitcutedogtraining.com/wp-content/plugins/accordions/css/style.css this is might be site Cache problem

Hasan Staff replied 2 years ago

I can see you are using “SG CachePress” plugin could you please deactivate and see the result. Thanks

JEANNE replied 2 years ago

Aha – I just reset it and icons are there! Thanks so much!

Hasan Staff replied 2 years ago

WOW, great to know. Thanks

Hasan Staff replied 2 years ago

Also now i can see the “Icon set” when select custom. if you need more help please let me know. Best Regards

Hasan Staff replied 2 years ago

Really Great Thanks for your five star reviews 🙂 Love you