is this plugin only compatible with woo-commerce?

Q&ACategory: Questionsis this plugin only compatible with woo-commerce?
Sascha asked 1 year ago

Hi,
one question, ist this plugin (t-shirt designer) only compatible with woo-commerce, or is there a chance to get it running with WPshopGermany?
 
Regards
Sascha

1 Answers
Hasan Staff answered 1 year ago

Welcome to our forum. Yes. T-shirt designer plugin only ready for woocommerce. 
I haven’t tried with WPshopGermany
 
Best regards