Errors in the Layout Setting and Taxonomy & Terms

Q&ACategory: PluginErrors in the Layout Setting and Taxonomy & Terms
AMADEO asked 12 months ago

POST-GRID
Hello,
I’ve created some shortcodes to filter posts by category, buy when I try to add new fields in the Layout Setting, nothing happens… It doesn’t work.
My wordpress version is: 4.3.1
Before upgrading to Premium, it worked fine. What could have happened?
And I’ve tried other functionalities and they seem not be working properly: when I select a post type, no Taxonomy & Terms are showing below 🙁

Thank you.
 
 

1 Answers
Hasan Staff answered 12 months ago

Welcome to our forum,
 
#1. first can you please check(debug) jQuery error on your dashboard ? also test for default “post” is that working or not.
i have checked the plugin in 4.4 WP version its just working fine.
 
#2, for the new layout items please go first Settings click one time, “Reset Layouts” and the try again to edit layouts.

View post on imgur.com


 
Please let me know for more help.
 
Regards

AMADEO replied 12 months ago

Hi Hasan, and thanks for your answer.<br><br>I've already tried the "Reset button", but nothings happens. It doesn't seem to work this functionality. <br><br>As for the "jQuery error on dashboard". How can I view it? I can't see this panel in my dashboard.<br><br>As you told me, I've tried with standard post (without filtering categories) and yes, it works properly.<br><br>I've just upgraded WordPress to 4.4 version. <br><br>What could I do?<br><br>Thanks