Problem Team plugin on Safari

Q&ACategory: PluginProblem Team plugin on Safari
Berry asked 9 months ago

Hi Hasan,
I still have the problem with the team plugin in Safari.
You didn’t answered my last reply so i opened a new one. Maybe you forgot.
The X en the Y-flip doesn’t work in Safari browsers. And i’ve tested it on different divices (all Apple)
Please help me to solve this problem!
Thanks!
(I’ve attached screendumps from youre demo pages.)

4 Answers
Hasan Staff answered 9 months ago

Welcome to our forum,
Do you use % values for grid items width ?
 
Sorry to say, i do not have MAC device around me, the theme flip-x & flip-y just working fine all browser in my windows machine.
I am trying to solve the issue.
 
Regards
 
 

Berry replied 9 months ago

Hi Hasan,
As far as i know i use % values.
The printscreens i’ve made and attached above are from your own demo page.
You can visit my page to see but i’ve changed the animation because it didn’t work. See: http://www.livelegends.com/team
I hope you can fix this bug.

Berry answered 9 months ago

Hi Hasan,
As far as i know i use % values.
The printscreens i’ve made and attached above are from your own demo page.
You can visit my page to see but i’ve changed the animation because it didn’t work. See: http://www.livelegends.com/team
I hope you can fix this bug.

Hasan Staff replied 9 months ago

Thanks for your reply, i have made tested from another Mac and its working fine , well can you please help me on this issue please visit this page http://www.pickplugins.com/demo/post-grid/ and scroll down to “Skin – Flip-x” or “Skin – Flip-y” and let me know these are working from your device. if works i will update the plguin so i hope issue can be fixed. Regards

Hasan Staff replied 9 months ago

I have checked you team page . looks great , although you can remove scroll bar by adding following CSS

.team-container .team-item:hover {
overflow-y: visible !important;
}

Berry answered 9 months ago

Hi Hasan,
I’ve visited the page you requested. But this gives the same problem as the print screens i’ve send you earlier.
Really weird. And this problem only occurs in the Safari browser.

Hasan Staff replied 9 months ago

Thanks for you testing . i will try to solved the issue.

Regards

Berry replied 9 months ago

Hi Hasan, Did you find a solution? Please help me fix this bug. Thanks

Berry answered 9 months ago

Hi Hasan, Have you solved the problem. did you find the bug? Thanks!

Hasan Staff replied 9 months ago

Hi, i unable to find your issue, because all works fine from my side. i would like to give you refund. Regards