Resume Plugin not working in WP 4.2.2

Q&ACategory: PluginResume Plugin not working in WP 4.2.2
Simon asked 1 year ago

Since I upgraded to 4.2.2 the Resume plugin doesn’t appear to be working.
 
I have lost the resume sections in all four of the resumes I have. If I try to add say a new experience I just get the add button change to Wait…
Is this a compatibility issue with 4.2.2?
I don’t think I have added any new plugins or updated the theme so the only change is 4.2.2
Thanks

1 Answers
Hasan Staff answered 1 year ago

Welcome to our forum,
 
sorry to say which plugin you are using ? we two resume plugin.
https://wordpress.org/plugins/resume-templates/
https://wordpress.org/plugins/resumes-builder/
 
Best Regards

Simon replied 1 year ago

resumes-builder

Hasan Staff replied 1 year ago

Thanks for your reply, i am also running 4.2.2, just tested and working fine. did you customize anything ?

Simon replied 1 year ago

No not customized anything.I have just de-activated all other plugins to see if it was a plugin clash but I get the same issue so its not that.Going to try de-activating resume-builder and maybe a re-install of the plugin to see if that fixes it

Simon replied 1 year ago

I just did an inspect element on the button when you try to add something to a section and got thisPOST http://mysite.com/wp-admin/admin-ajax.php 500 (Internal Server Error)send @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,plupload&ver=4.2.2:4m.extend.ajax @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,plupload&ver=4.2.2:4(anonymous function) @ scripts.js?ver=4.2.2:120m.event.dispatch @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,plupload&ver=4.2.2:3r.handle @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,plupload&ver=4.2.2:3Looks like an ajax error – not sure if that is a plugin issue or my WP?

Hasan Staff replied 1 year ago

Thanks for your reply, yes this your WP issue. try some google might solve the issue