Speed of testimonial

Q&ACategory: PluginSpeed of testimonial
Dan asked 1 year ago

Hey It appears whatever speed I set in testimonial speed that they do not work.
 
SlideSpeed is set at 1000 and no matter what I change it to after pressing save it goes back to 1000.
 
Pagination Slide Speed – whatever I set this to, it saves and works so the sliding is working but as soon as the slide stops, the next transition starts.
 
I have paid for the premium upgrade for this and it is not working – can you work with me to get this working please?
 
Dan

1 Answers
Hasan Staff answered 1 year ago

Welcome to our forum,

Thanks for the report issue, let me check the plugin,
Will update plugin if need, please allow me 3-4 hours to work.
Regards

Dan replied 1 year ago

Thanks

Hasan Staff replied 1 year ago

Hi, can you please check 1.3.3 and re-install on your site, please let me know if the issue still happening , Regards

Hasan Staff replied 1 year ago

Please login to My account to download 1.3.3 http://paratheme.com/my-account/

Dan replied 1 year ago

ok will try it now and let you know – thanks

Dan replied 1 year ago

Hey – it appears to save the figure I want to use now so that is an improvement but the speed time is not used – you can see here at the bottom of my page: http://www.willowresourcing.co.uk/about/The speed of 10000 is set and i can see it in the generated but it is too fast

Hasan Staff replied 1 year ago

Thanks for your reply, i can see the value displaying correctly on scripts, can you please clear browser history or try another browser , i can see your testimonial items sliding slowly . please see the screenshot http://i.imgur.com/orxSZ1I.png the value seems working correctly as you inputted.