[Team plug in] Problem License and web view

Q&ACategory: Plugin[Team plug in] Problem License and web view
info87 asked 1 year ago

Hello,
I’m Luca from FABLAB BERGAMO team. I’m the maker/webmaster of the site http://www.fablabbergamo.it , a non-profit organization in Italy for Training in new technologies. From May 2015, the new website usa your plug-in team, and this plug-in is very good.
But after the last update to version 1.8, i have the request of a new license.
The error is : “Team” Error: Please activate your license.
We use a free version. Can you help me?
In the screen manager of WordPress in Team i don’t find “license” but only “all team” “create team” “all team members” “settings”. We use your plug-in for this page (http://www.fablabbergamo.it/chi-siamo/il-team-di-fablab-bergamo/)
 

1 Answers
Hasan Staff answered 1 year ago

Welcome to our forum. 
Thanks for report issue. Currently I have left my desk. 
Will check the issue tomorrow and update the plugin to fix the issue. 
Best regards

info87 replied 1 year ago

Thanks a lot. Have a nice day.

Hasan Staff replied 1 year ago

Hi info87, i have checked the plugin and can’t see the problem you mentioned. can you please re-download & re-install see whats happening . if possible can you please give me admin access to your site ? Regards

Hasan Staff replied 1 year ago

Ooops sorry, you did forget to say problem was single team member page. Can you please re-download & re-install 1.8 , i have fixed the issue , Regards

info87 replied 1 year ago

Hi Hasan,sorry for the wait. I tried repeatedly to uninstall the plugin by deleting folders from a FTP server . Unfortunately I did not have improvements , but even now you see a new error message . During the day I will do a restoration of the site .ERROR MESSAGE >> http://i67.tinypic.com/69lvli.jpgThis what I getMENU WITHOUT LICENSE >> http://i63.tinypic.com/29fqi3d.jpg VERSION >> http://i65.tinypic.com/1427xjs.jpg (it is v1.8)ERROR IN ALL TEAM GRID >> http://i64.tinypic.com/mmr8e8.jpg (no img file)Thank

Hasan Staff replied 1 year ago

Can you please give me admin access on your site so i can check the issue, Regards

info87 replied 1 year ago

Hi Hassan, sorry for the wait. I send to you the credentials to access the page http://www.fablabbergamo.it/wp-login.phpI ask you kindly not to make updates to other plugin or wordpress themes .I hope you can solve the problem that we have encountered in the use of plug-in.

Hasan Staff replied 1 year ago

Can you please check now, i can see the error on team member page gone http://www.fablabbergamo.it/team_mem/luca-sarga/ ,please let me know for more help. Regards

info87 replied 1 year ago

Really many thanks Hassan for assistance. Now the team is the same as when I was using the older version. In short I will try to add an additional user and another team parallel to FabLab BERGAMO.What type of error you have identified? The page you indicated relative to Luca Sarga (my page 😛 ) has been online for a lot and I have never made ​​any changes.Again, thank you so much for your assistance.

Hasan Staff replied 1 year ago

Thanks for your reply, i can’t see any problem on this page http://www.fablabbergamo.it/team_mem/luca-sarga/also, can you please be more specific about your issues, can’t understand clearly, please note if you want to display different Team based on group or member ID, you will need to buy premium version, if you already bought please re-install, sorry to say i can’t see any order from your account that’s why i am suggesting purchasing premium version. Regards

info87 replied 1 year ago

I have received an update notification of the plugin theme to version 1.9 . You advise me to upgrade or you’ve made changes that it is better to keep the version 1.8 ?

Hasan Staff replied 1 year ago

Thanks for your reply, i have already fixed the same issue on your site on 1.8 . and for others i update 1.9 at wordpress.org, you can update to 1.9, but no new features added.