Thumbnails aren't showing up on "related posts," only the article titles?

Q&ACategory: PluginThumbnails aren't showing up on "related posts," only the article titles?
social1 asked 1 year ago

The first article I used the short code on loaded 8 thumbnails of related content just fine. However, subsequent articles are only showing linked titles, not the thumbnails. How is this fixes?

1 Answers
Hasan Staff answered 1 year ago

Welcome to our forum, Sorry for late reply,
Can you please send me the link ?
Have you checked those related post has featured images ?
 
Best Regards

social1 replied 1 year ago

Yes, they all have images. Here is an example of one without thumnails showing: http://militaryspouse.com/military-life/duty-station/5-tips-for-surviving-the-duty-station-you-hate/5/here is an example of one with thumbnails showing: http://militaryspouse.com/military-life/pcs/pcs-move/after-the-pcs-move-dust-settles/

Hasan Staff replied 1 year ago

Hi, i can’t see any related post section in this post http://militaryspouse.com/family/holidays/here-there-nowhere-holiday-travel-and-the-military-family/, but in this post http://militaryspouse.com/military-life/pcs/pcs-move/after-the-pcs-move-dust-settles/ i can see related post seem working fine http://i.imgur.com/QvPzi1Z.png can you please explain little more about your problem , Regards

social1 replied 1 year ago

Yes, the plug in is recent. It is only on some of the posts. That is why I sent you the two links above, to show you how it is showing up on two different posts. 1: http://militaryspouse.com/military-life/duty-station/5-tips-for-surviving-the-duty-station-you-hate/5/2: http://militaryspouse.com/military-life/pcs/pcs-move/after-the-pcs-move-dust-settles/

social1 replied 1 year ago

The first link doesn’t seem to be working in your comment section. Copy and paste into search bar.