Thumbnails problems with v2.0.6 and filters

Q&ACategory: PluginThumbnails problems with v2.0.6 and filters
David asked 2 years ago

Hello !
 
I’m having some troubles with version 2.0.6 : thumbnails images doesn’t show up in masonry.
Looking at the html i got an “Array” as the link to the image file.
img post_id=”604″ src=”Array” id=”aeaoofnhgocdbnbeljkmbjdmhbcokfdb-mousedown”

Problem doesn’t occur with version 2.0.5 and the thumbnails images are correctly shown.
Another issue : how to setup the filters like on this demo page ?
http://paratheme.com/demo/post-grid/?demo=filterable-grid
Thanks and have a nice day,
David

1 Answers
Hasan Staff answered 2 years ago

Welcome to our forum,
 
its s a silly bug, please put a dummy value at grid builder > Thumbnail > “External Featured Image(meta key)
please see the screenshot what mean.

View post on imgur.com

Hasan Staff replied 2 years ago

to display filter just go content tab select “Post Taxonomy & Category” these selected terms will display at filter menu. please see the screenshot what i mean http://i.imgur.com/ZcP6sXk.png if you can’s see any taxonomy at “Post Taxonomy & Category” section then select at least one post type from “Grid Content Post type” and click update(save post) will see taxonomy to that post type. please let me know for more help

David replied 2 years ago

Thanks Hasan !It's now OK for the thumbails with 2.0.6… but still no luck with filters.I do have categories selected but nothing is showing up on the page with the masonry.Please check screenshot :http://i.imgur.com/BHOMZUa.jpgThanks !

Hasan Staff replied 2 years ago

Also i forget to tell you will need to select themes "Mixit", see under Style(tab) > Themes > select(Mixit)

Hasan Staff replied 2 years ago

Here is the screenshot might help you http://i.imgur.com/a5kjpzo.png please let me know for more help. Regards

David replied 2 years ago

Thanks again !But now i guess there is a CSS issue as all the blocks seem to “stack” themselves on each other.

Hasan Staff replied 2 years ago

This might happening for select “Active Masonry Grid” > “Yes” try select “No” and see refresh the grid page. please let me know for more help. see this option under “Style”(Tab)

David replied 2 years ago

Thanks ! Did the trick 😉