Timeline plugin doesn't work

Q&ACategory: QuestionsTimeline plugin doesn't work
Tanya asked 9 months ago

Hi, I had 1.2 version already installed and took up the offer to upgrade to 1.3 premium.  The 1.3 fails to install. error message is that the file already exits.

1 Answers
Hasan Staff answered 9 months ago

Welcome to our forum.
Simply remove or uninstall free or older version of “Accordions” and reinstall premium version plugin you downloaded from our website. By uninstalling free or older version your data won’t lost, so don’t worry.
 
Let me know for more help.
 
Regards