Unable to see "Slider Navigation at Top" when checked active.

Q&AUnable to see "Slider Navigation at Top" when checked active.
patti asked 1 year ago

I have checked this one to be active, but there is no difference between the view of inactive.  I do not see any navigation options.

Simon replied 9 months ago

I have the same problem, my navigation is not showing at all, I tried all the different settings, also the autoplay does not work either.

Hasan Staff replied 9 months ago

Hi Simon, please checked the option “Slider Auto Play” and save settings. http://i.imgur.com/1DndsFe.png
Can you please send me your slider page link so i can check the issue ?

Simon replied 9 months ago

The website is currently under development, but yes I read the documentation and I checked autoplay and navigation, both are marked active, however they do not respond.

Simon replied 9 months ago

I do not see .owl-buttons loaded when I inspect element, is this it?

Simon replied 9 months ago

I do not see .owl-buttons loaded when I inspect element, is this it?

Hasan Staff replied 9 months ago

can you please check if you are using 3rd party plugin for owl slider. might conflict with our plugin, please check others plugin if you install same purpose. Regards

Simon replied 9 months ago

I think you may be correct with that assumption, my theme came with YITH woocommerce slider but I dont like it, Im trying to figure out how to remove it.

1 Answers
Hasan Staff answered 1 year ago

Welcome to our forum. 
This might be css issue. Navigation goes down under slider items.
Currently I am out of my desk for 3 days. Can’t help more 9n this issue , please patients I will back within 2 days. Will check the issu again. 
Reply from mobile
 
Best regards