when I download & reinstall 2.0.12 version of post grid plugin it says post-grid 2.0.12.zip is not commonly downloaded and could be dangerous. is it ok to still download and reinstall?

Q&ACategory: Pluginwhen I download & reinstall 2.0.12 version of post grid plugin it says post-grid 2.0.12.zip is not commonly downloaded and could be dangerous. is it ok to still download and reinstall?
Vinita asked 1 year ago
1 Answers
Hasan Staff answered 1 year ago

Hi,
Welcome to our forum.
 
this might issue with your anti-virus program. the files are fully safe as others clients never reported this issue before.
Can you please try to download others version zip file and see still warning message showing or not.
 
Please check documentation for install & upgrade pro verison
http://paratheme.com/documentation/documentation/post-grid/
 
Please let me know for more help.
 
Regards