Woocommerce Product Slider is not correctly showing different themes

Q&ACategory: PluginWoocommerce Product Slider is not correctly showing different themes
Jacco asked 11 months ago

Hello,
I just purchased the Pro version. However, when I switch to any theme other than Theme 1, the price, category and add to card button are not showing. They should do that according to your demopage.
Furthermore, is there a way to change the backgroundcolor to a solid color? I would like to have it all black instead of black with a pattern.
Any ideas?

1 Answers
Hasan Staff answered 11 months ago

Greeting from ParaTheme,
 
Can you please send me your slider page link ?
Yes, you can remove the background image , just keep empty “Background Image” text box, and add custom CSS for slider area background color,
If you can’t do your self please send me the link i will help you.
 
Regards

Jacco replied 11 months ago

Hey Hasan,I already fixed the background by adding a 300x300px png with a solid color to the background directory. Is this solution update proof?Slider is located at: http://www.smartphonewarenhuis.nlI currently have theme 10 activated. As you can see it is not displaying correctly.Regards Jacco

Hasan Staff replied 11 months ago

Please go edit WCPS and Content (Tab) > Items sort. > check the checkbox at right each items (Thumbnail, Title) , please un-check and save settings, please check the screenshot what i mean http://i.imgur.com/3Srn2MN.png , Regards

Jacco replied 11 months ago

That’s just the problem. That section is not visible. It was when I was on the free version, but it somehow disappeared when I upgraded. The custom CSS tab is also empty. I first deleted the free version and re-installed the pro-version which I downloaded from My account.

Hasan Staff replied 11 months ago

Well noted, can you please create new WCPS and paste the new shortcode and see whats happening. Regards

Jacco replied 11 months ago

Just tried that. It stays the same. Maybe it is a compatibility issue? I’m on the latest version (4.4.1). It’s a bit odd however that the free version didn’t had that issue. I mean, the settings that you described where available in the free version.

Hasan Staff replied 11 months ago

Can you please give demo admin access , so i can check the issue Regards

Jacco replied 11 months ago

Sure, how do I do that?

Hasan Staff replied 11 months ago

Can you please re-download and re-install 2.1.9 version , please download from here http://paratheme.com/my-account/ Regards

Hasan Staff replied 11 months ago

Please try first 2.1.9 , if still not solved your issue please create an account for public.nurhasan@gmail.com and access admin rights, Regards

Jacco replied 11 months ago

I tried. No luck :(Your account is set up.

Hasan Staff replied 11 months ago

Thanks for admin access, let me check the issue. Regards

Hasan Staff replied 11 months ago

Please check now. i have commented the function for “Display by Product id” on settings page which give php error , that’s the reason rest of options (Items sort.) was not visible. Please check the screenshot http://i.imgur.com/mFGDbxq.png , if you need display product by ID let me know, you might need update wp-config.php file for max allowed memory , Regards

Jacco replied 11 months ago

Thanks Hasan!It seems to be working fine now!